Intermittent medication timeouts
Incident Report for Akute Health
Resolved
This incident has been resolved.
Posted May 17, 2022 - 12:51 CDT
Monitoring
The timeouts have significantly improved and we are seeing a return to normal response times. We will continue to monitor the situation.
Posted May 17, 2022 - 10:30 CDT
Investigating
Our vendor has indicated that they are currently experiencing intermittent timeouts, thus causing the e-prescribe feature and medications list to potentially show errors in Akute. Because the issue is intermittent, we suggest refreshing if you see and error or waiting a minute and trying again.
We apologize for the inconvenience and will provide updates as we receive them from the vendor.
Posted May 17, 2022 - 09:40 CDT
This incident affected: E-prescribe.