E-Prescribing Latency
Incident Report for Akute Health
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 18:04 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2023 - 14:35 CST
Identified
Our partner is working to bring speeds back to normal. The eprescribe page should be back to normal shortly. We sincerely apologize for the inconvenience this causes and recognize the importance of a quick & easy eprescribe functionality.
Posted Mar 06, 2023 - 14:23 CST
Investigating
We are currently investigating an issue causing slowness with our eprescribe partner. We will provide an update as soon as possible. Scripts should still be going through, but may take much longer than normal to process.
Posted Mar 06, 2023 - 14:17 CST
This incident affected: E-prescribe.