Eprescribe, medications, & allergies unavailable
Incident Report for Akute Health
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 15:48 CDT
Monitoring
A fix has been identified and implemented as of 6:25 am ET this morning. If you are still experiencing errors in the eprescribe application, our vendor has stated that refreshing that page will resolve the errors. Please refresh and if you are still experiencing issues reach out to us at support@akutehealth.com.

Thanks for your patience with this as we worked with our vendor to understand the issue and resolution steps.
Posted Oct 18, 2023 - 07:00 CDT
Update
We are continuing to receive reports of eprescribe services not fully functioning. We are working with our vendor to get a resolution ASAP. We sincerely apologize for the continued outage and will provide updates as we are able.
Posted Oct 18, 2023 - 06:00 CDT
Identified
A planned routine maintenance from our eprescribe vendor resulted in a system outage impacting eprescribing, medication list, and allergy list in both the web app and API. Our vendor has informed us they are working diligently to resolve this and are reporting an estimated time of 5:30 am ET for resolution.

We sincerely apologize for the issue and will provide updates as we can.
Posted Oct 18, 2023 - 01:01 CDT
This incident affected: E-prescribe.