Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 09, 2025 - 21:00 CDT
Scheduled
Akute's eprescribing module & medication APIs are scheduled for maintenance to enhance performance and reliability. These medication related services will be temporarily unavailable during this time We apologize for any inconvenience and appreciate your patience. If you have any questions, feel free to reach out to the Akute Support Team.
Posted Mar 04, 2025 - 21:34 CST
This scheduled maintenance affected: API and E-prescribe.