EPCS Not Re-enabled For All Pharmacies
Incident Report for Akute Health
Resolved
This has been resolved. All pharmacies that previously supported EPCS should now again support it.
We apologize for the length of the outage and inconvenience it has caused. Please let us know if you continue to experience issues.
Posted Mar 11, 2024 - 22:44 CDT
Identified
We are aware of an incident preventing controlled substances from being prescribed electronically to all pharmacies. This issue is related to the Change Healthcare outage - at the time Surescripts disabled EPCS to pharmacies using Change Healthcare. Since then, Surescripts has re-enabled EPCS, however, it has not been updated to all of Surescripts eprescribing partners. We are working with our downstream eRx partners and Surescripts to get a resolution on this ASAP - potentially by end of day today.

We apologize for the inconvenience this has caused and are hoping for resolution from our partners ASAP.
Posted Mar 11, 2024 - 12:05 CDT
This incident affected: E-prescribe.