Login & other functions down
Incident Report for Akute Health
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 18:13 CDT
Monitoring
A fix has been implemented and we are monitoring the results. You may still experience occasional issues as AWS services are brought back online.
Posted Jun 13, 2023 - 15:48 CDT
Update
The root cause has been identified as an issue in the AWS region us-east-1 with serverless functions, which our app relies on for the login functions.
We are exploring options to bypass this AWS issue for authentication to allow users to log in. We will continue providing updates as available.

The AWS status can be viewed here: https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 14:54 CDT
Identified
The fix has been isolated to our hosting provider, which is working to resolve the issue. While this is being fixed, please DO NOT:
* Log out of Akute if possible, as you won't be able to log back in
* Use the settings pages
Once the fix is implemented, you will be able to log out and log back in as well as use the Settings.
Posted Jun 13, 2023 - 14:09 CDT
Investigating
We are currently investigating an issue causing authentication & login to Akute, as well as a select number of other functions, to be down due to our hosting provider being down.
Posted Jun 13, 2023 - 14:00 CDT
This incident affected: App, Hosting (Netlify High-Performance Edge Network), and Staging (App - Staging).