Increased EPrescribe Latency & Error Rate
Incident Report for Akute Health
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 12:00 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2023 - 11:32 CDT
Identified
Another fix is currently being implemented that may cause temporary downtime. It should return to working conditions soon. We will provide an update as soon as it is back up.
Posted Apr 14, 2023 - 11:20 CDT
Monitoring
A fix has been implemented and we are monitoring the results. We apologize for the inconvenience this may have caused.
Posted Apr 14, 2023 - 11:18 CDT
Investigating
We are investigating an issue causing increased errors & latency with our eprescribe partner.
Posted Apr 14, 2023 - 11:00 CDT
This incident affected: E-prescribe.