Eprescribing/Medication functionality loading slowly
Incident Report for Akute Health
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 16:51 CDT
Update
We are continuing to monitor for any further issues.
Posted Mar 14, 2024 - 14:12 CDT
Monitoring
We are aware of an incident in which our eRx/medication application has been loading slowly/erroring. This slow down occurred between 2:48 pm ET - 3:12 pm ET. Our reporting tools indicate that the slowdown is resolved now and should be functioning as expected. We will continue to monitor the situation and work with our partners towards a root cause analysis and planned fixes to prevent this from occurring.
We apologize for the inconvenience this has caused and understand how vital eRx is to your workflows. We are committed to resolving this issue in a manner that prevents it from reoccurring as best we can.
Posted Mar 14, 2024 - 13:48 CDT
This incident affected: E-prescribe.