CommonWell Health Alliance Network Outage
Incident Report for Akute Health
Resolved
We appreciate your patience as we have navigated the outage at CommonWell. After receiving additional substantive assurances from CommonWell about the status and security of their service, we are happy to announce that we have restored Akute's connectivity to the CommonWell service this past week.

We have re-enabled the service for all of our customers who had previously used CommonWell, and will be proceeding to onboard customers to the HIEs, including CommonWell.

While we are confident that connections can be restored safely and securely, please let us know if you would not like to be re-enabled at this time and we will take the appropriate action.

Please note that while the CommonWell service has been restored, all other CommonWell participants are making their determinations as to when to reconnect. Some have already done so, and we expect that others will do so based on the same factors that led to our decision. We cannot guarantee that all previous participants will reconnect in the short term and we do not have specific timing information for any other organizations that have not yet reconnected.

If you have further questions or would not like to be re-enabled at this time, please reach out to Support as soon as possible.
Posted Apr 05, 2024 - 10:55 CDT
Update
Last week CommonWell informed us that its production network was reactivated after a rigorous investigation by the Change Healthcare team. CommonWell has assured us that their environment was not compromised and will not require any restoration or rollback.

In light of these considerations, we have decided to continue to exercise caution and will wait for a formal announcement before authorizing the restoration of our connection.

We have been and will continue to work closely with their team to get this incident resolved as soon as possible. If we receive any notable updates this week, we’ll be sure to let you know.

We appreciate your understanding and patience over the last few weeks. If you have any questions or require assistance, please contact our Support team.
Posted Mar 20, 2024 - 14:06 CDT
Update
We wanted to provide you with an update regarding the ongoing outage with the CommonWell HIE.

We heard from their team this morning that the restoration of their system will not take place until all the systems that are down are thoroughly investigated and the core environment is reinstated. They have not provided a definitive schedule for reinstating the core environment, but we will keep you updated as we learn more.
Posted Mar 06, 2024 - 15:11 CST
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2024 - 11:32 CST
Identified
We wanted to let you know that we received an update from CommonWell this morning, and unfortunately, their outage is persisting. They are not able to provide a timeline for the system to be restored, but they warned that it could be a matter of multiple days. While this situation continues to evolve, we have temporarily disabled CommonWell licenses for all tenants on our platform, to prevent issues with HIE record requests more broadly.

CommonWell has acknowledged that this outage resulted from a more general system outage at Optum and its subsidiary, Change Healthcare, which is CommonWell’s technology service provider. We understand that you may be concerned about the recent cyberattack on Change Healthcare and its potential impact on your data. We want to assure you that we are taking this matter seriously and are committed to protecting your information. We understand that you may have questions and concerns. We are committed to keeping you informed and will provide updates as we learn more.
For clarity, we do not share information with the HIEs without your initial consent and only on a per patient basis after a record request for a specific patient. If you have made no record requests, then no data has been sent through the networks.

If you’d like more regular updates from Optum and Change Healthcare, you can refer to Change Healthcare’s status page: https://status.changehealthcare.com.

Please reach out to your Account Manager for additional questions.
Posted Feb 23, 2024 - 12:52 CST
Investigating
CommonWell Health Alliance is currently experiencing a network outage that will impact your ability to query it's network. This has no impact on any other services within Akute and the Carequality Network is still operational.

If you’re not an HIE user and received this message, please note this outage will not affect your workflows.
Posted Feb 22, 2024 - 15:58 CST
This incident affected: Health Information Exchange (HIE) Networks.