Medication API Errors
Incident Report for Akute Health
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 14:19 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 13:25 CDT
Identified
An issue has been identified with our medication and pharmacy APIs, causing them to return 500 status codes.
We are working on a fix and will provide an update once it is deployed.
Posted Apr 15, 2024 - 03:00 CDT
This incident affected: API.