Staging Environment Down for Maintenance
Incident Report for Akute Health
Resolved
This incident has been resolved.
Posted Apr 21, 2023 - 22:19 CDT
Identified
This has no impact on production. Running updates on staging causing unexpected downtime. Should resolve soon.
Posted Apr 21, 2023 - 22:03 CDT
This incident affected: Staging (API - Staging, App - Staging).