Staging/Test Environment Down For Maintenance
Incident Report for Akute Health
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 15:41 CDT
Monitoring
The maintenance has completed on the staging environment and access should be restored. We are monitoring the results.
Posted Jun 05, 2023 - 15:05 CDT
Identified
We are conducting unscheduled maintenance on our staging environment. During this time, staging will not be accessible either through the web app or the API. We expect staging to be back up later today.
Production environments are not affected.
Posted Jun 05, 2023 - 15:00 CDT
This incident affected: Staging (API - Staging, App - Staging).