Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 20, 2024 - 21:00 CDT
Update
We are resuming our previously planned update of our drug & allergy databases which will affect our e-prescribe application & medication related APIs this week. It will not cause any backward compatibility issues or workflow changes for you or your teams.
However, we do have planned outages between 10 pm - 11 pm ET this Friday (Sept 20th): - e-prescribe tool will have 5-15 minutes of outage (effectively no eprescribing during this time) - medication APIs will have 10-60 minutes of outage -- This includes pharmacy search & medication history APIs -- Medication webhooks will also be impacted
Action Items: Subscribe to our status page (https://akutehealth.statuspage.io/) here so you can be updated when eprescribing is back online as well as when API access is restored.
Changes going forward: Akute Web Tool: - Medications: Some medication names will be slightly different than they are currently as we are switching from the Lexicomp drug database to the Medispan drug database. However, patients' current med lists, clinician/clinic favorites, etc. will still be available. - Allergies: There is potential for some allergies to not map to the new database. If that does happen, the allergy will still show in the patient's allergy list. However, it will not be used in interaction checks. We will reach out to you directly if we find an allergy that isn't mapped for one of your patients.
APIs: - All previous fields will still be available with 1 exception (lexicomp_drug_id is getting deprecated and will no longer be included in the API/webhook response (can be included in medication data structure on request - please reach out to support@akutehealth.com if you would need this). - A new medication favorites API to allow you to set and update your own clinic-wide favorites list (coming soon)
Staging: Staging underwent this change on Monday night (Sept 16).
Posted Sep 18, 2024 - 14:43 CDT
Update
We have decided to postpone this update until further notice from our technology partners. The update will likely now come in September. I apologize for any confusion/inconvenience caused by this!
Ultimately, the goal is for a smooth & seamless production migration and we will not compromise on that.
Posted Aug 08, 2024 - 16:54 CDT
Update
We are postponing our production migration until next week while migration data is still being reviewed. We apologize for the last minute notification. We want to ensure there are no surprises though once we migrate production and provide a seamless transition.
The new migration date will likely be Friday, August 9. However, we’ll provide an update once we confirm the new migration date.
I apologize for any inconvenience this may cause. Please let us know if you have any questions.
Posted Aug 02, 2024 - 14:55 CDT
Scheduled
We are currently planning an update of our drug & allergy databases which will affect our e-prescribe application & medication related APIs this week. It will not cause any backward compatibility issues or workflow changes for you or your teams.
However, we do have planned outages between 10 pm - 11 pm ET this Friday (Sept 20nd): - e-prescribe tool will have 5-15 minutes of outage (effectively no eprescribing during this time) - medication APIs will have 10-60 minutes of outage -- This includes pharmacy search & medication history APIs -- Medication webhooks will also be impacted
Action Items: Subscribe to our status page (https://akutehealth.statuspage.io/) here so you can be updated when eprescribing is back online as well as when API access is restored.
Changes going forward: Akute Web Tool: - Medications: Some medication names will be slightly different than they are currently as we are switching from the Lexicomp drug database to the Medispan drug database. However, patients' current med lists, clinician/clinic favorites, etc. will still be available. - Allergies: There is potential for some allergies to not map to the new database. If that does happen, the allergy will still show in the patient's allergy list. However, it will not be used in interaction checks. We will reach out to you directly if we find an allergy that isn't mapped for one of your patients.
APIs: - All previous fields will still be available with 1 exception (lexicomp_drug_id is getting deprecated and will no longer be included in the API/webhook response (can be included in medication data structure on request - please reach out to support@akutehealth.com if you would need this). - A new medication favorites API to allow you to set and update your own clinic-wide favorites list (coming soon)
Staging: Staging will undergo this change tomorrow (Tuesday, July 30) throughout the day - with a less precise time of when. However, we will provide an update once it’s completed.
Posted Jul 29, 2024 - 17:54 CDT
This scheduled maintenance affected: API and E-prescribe.