Appointment Errors

Incident Report for Akute Health

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 11:08 CDT

Monitoring

We identified an issue with appointments this morning where when you create or update an appointment, an error would appear. This error seems to have been a false error and the appointment was still getting created/updated successfully.
We have also resolved the error causing these messages.

We apologize for the confusion. Please don't hesitate to contact support@akutehealth.com.
Posted Sep 10, 2025 - 11:07 CDT
This incident affected: App.