Surescripts Network Isolated Connectivity Issue
Incident Report for Akute Health
Resolved
The recent issues related to e-prescribing and EPCS was related to the ChangeHealthcare connectivity issue that started on Wednesday, February 21, 2024 at 12:35 PM ET. Our pharmacy partners have confirmed that this issue is considered resolved as of Saturday, March 2, 2024 - 11:15 AM ET.

A little background from Surescripts:

On February 21, 2024, Optum discovered that a threat actor had gained access to one of their Change Healthcare environments. Once Optum became aware of the outside threat, in the interest of protecting partners and patients, they took immediate action to disconnect Change Healthcare’s systems to prevent further impact. There was no security impact to the Surescripts network as a result of this incident.

Surescripts took immediate action to allow E-Prescribing transactions transmitted through Change Healthcare to continue to flow electronically or automatically default to fax without delay. This disruption only impacted pharmacies that connect to the Surescripts network through Change Healthcare. E-Prescribing and EPCS continued to operate normally for the vast majority of pharmacies.

EPCS Issues:
In an effort to support the continuous and safe delivery of controlled substance prescriptions, Surescripts removed EPCS services for all pharmacies connected through Change Healthcare as of 10:30 a.m. ET on February 24.

On March 1, in an effort to restore E-Prescribing services with Surescripts, Change Healthcare launched a new E-Prescribing environment that is connected to servers that were not compromised. A third-party auditor reviewed the new E-Prescribing environment, and Surescripts validated the attestation provided by Change Healthcare. As of March 1, Change Healthcare resumed E-Prescribing operations in this new environment.

On March 2, Surescripts resumed EPCS services for all pharmacies connected through Change Healthcare.
Posted Mar 02, 2024 - 10:15 CST
Identified
We have been informed that Surescripts is experiencing a network interruption related to its vendor's (Change Healthcare) cyber security issue. Please be assured that there has been no security impact on the Akute network due to this event.

Though there is no overall disruption to Akute's prescribing services, Real-Time Prescription Benefit (RTPB), eligibility transactions with Optum, and EPCS prescriptions to Change Healthcare pharmacies are impacted.

Impact:
* Inability to receive Real-Time Prescription Benefit data for patients with Optum plans
* Pharmacies are experiencing delays in dispensing due to eligibility checks/claims
* EPCS prescriptions to Change Healthcare pharmacies have been disabled

Recommended Actions:
* It is recommended that prescribers direct prescriptions to a different pharmacy other than Change Healthcare.

You should continue to use the Akute ePrescribing services as normal with confidence. We will continue to monitor for any threats as part of our ongoing commitment to our customers and will continue to provide additional updates as needed.

If you have any questions, please contact support@akutehealth.com.
Posted Feb 26, 2024 - 23:30 CST
This incident affected: E-prescribe.