Inbound & Outbound Faxing Down
Incident Report for Akute Health
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 15:41 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 15, 2023 - 14:58 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2023 - 14:57 CDT
Identified
We are aware of an issue with our fax provider causing a high percentage of inbound & outbound faxes to fail. We are working closely with our downstream partners to help get the issue resolved ASAP.

We sincerely apologize for the issue and will provide updates as soon as they are available.
Posted Sep 15, 2023 - 13:17 CDT
This incident affected: Faxing (Receiving inbound faxes, Sending outbound faxes).