Printing Prescription Scripts Error
Incident Report for Akute Health
Resolved
This issue is now resolved. We apologize for any inconvenience this has caused.
Please let us know if you continue to experience any errors.
Posted Jun 29, 2023 - 13:30 CDT
Identified
The issue has been identified and our e-prescribe partner is working on a solution. ETA is tonight (6/28) or early tomorrow (6/29).
Posted Jun 28, 2023 - 16:41 CDT
Investigating
We are currently investigating an issue causing prescription scripts to not be printable. We'll provide updates as soon as we are able.
Posted Jun 28, 2023 - 11:00 CDT
This incident affected: E-prescribe.