Pharmacy Transmission Errors
Incident Report for Akute Health
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 13:05 CDT
Identified
We are aware some clinicians are seeing pharmacy transmission errors that cannot be cleared. These are old or previously addressed errors. These were inadverantly brought forward during a data cleanup from our eprescribe partner. Our partner is working to clear these out. We will update this page when that cleanup is complete.
Posted Apr 14, 2023 - 10:47 CDT
This incident affected: E-prescribe.