Eprescribe application slowness
Incident Report for Akute Health
Resolved
This incident has been resolved.
Posted May 23, 2023 - 12:10 CDT
Monitoring
Response times from our eprescribe functionality have normalized and we are monitoring the results. We sincerely apologize for the inconvenience this may have caused.
Posted May 23, 2023 - 11:33 CDT
Investigating
We are currently investigating an issue causing slow response times from our eprescribe functionality.
Posted May 23, 2023 - 11:00 CDT
This incident affected: E-prescribe.